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Benodigd:

Voor de workshop:

• Pc of lap-top

• Je eigen transceiver + voeding + dummyload + 230V verdeelstekker

• Interface kabels/kastjes etc. tussen lap-top en transceiver

• Dit document

Voor deelname aan een contest:

• Evt. lap-top of shack-pc van de DEC

• Transceiver + voeding + interface kabels

• Evt. een linear

• Gezien de huidige condx is er plaats voor 3 stations parallel

Laat even van tevoren weten wat je meeneemt.

De DEC heeft een eigen bar en 
keuken. 
Voor ‘s avonds is de afhaal/bezorg 
pizza-boer vlakbij.



Ter 
kennisname:

• N1MM heeft een fantastische HELP-file (meer dan 900(!) pagina’s):

• On-line te bereiken via N1MM:  > Help 

• In pdf-format:  > Tools > Download latest N1MM Logger pdf manual

• Vandaag besparen we je het zoekwerk  en helpen je op weg

• We zorgen vandaag met elkaar voor een werkend systeem en dat je in 
staat bent om bij de DEC zelfstandig te contesten en alles te gebruiken

PI4DEC
PI4D
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1. Installatie van logprogramma N1MM (basis)

1. N1MM logica

• Waarom is het zo opgebouwd

• N1MM logger is géén HamRadioDeluxe

• Implementatie van N1MM thuis en op de DEC (in een netwerk)

2. Installatie N1MM op je computer (praktijk)
• Installatie van de software

• De eerste instellingen (database, station data, etc.)

• Updaten van N1MM

• Waar staan de belangrijkste N1MM-bestanden

3. Koppeling aan de eigen transceiver (voorlopig alleen CAT 
via een USB- of een serialport, praktijk)

4. Koppeling aan een DX-cluster (praktijk)



1.1 N1MM Logica

• N1MM zorgt dat je efficiënt kunt loggen en neemt bijzaken uithanden:

• Logt je QSO’s in weinig handelingen (is gebouwd op snelheid)

• Noteert je frequentie, mode en rapport automatisch in het log

• Bestuurt je transceiver(s) via CAT (Computer Aided Transceiver)

• Voorspelt zones, nummers, provincies, etc, vult NIET de QRZ.com gegevens automatisch in

• Integreert het DX-cluster zodat je nog niet gewerkte stations en multipliers kunt zien

• Draait je rotor als je die hebt

• Interfacet met andere programma’s t.b.v. RTTY (de)coding, etc.

• Maakt je log na afloop van de contest klaar voor verzending aan een contest-organisatie

• N1MM werkt thuis én op de club, ook via zelfde computer

• Gebruik van meerdere databases b.v. ‘eigencall’ en ‘PI4D’ 

• Logs blijven gescheiden, idem station data

• Een netwerk kun je snel opstellen door automatisering in N1MM, hierover later meer



1.2  Installatie N1MM op je computer
https://n1mmwp.hamdocs.com/downloads/n1mm-full-install/
(of zoek via google: install N1MM)

• Na de Install:

• N1MM vraagt om update

• Of doe de update zelf
(> Tools > Check for New Program … )

We updaten nu alleen het programma 
zelf

Station Data
Ook: > Config > Change Your Station Data )

N1MM vraagt om maken database 
Of: > File > New Database…

Met de EERSTE Install (1) :

• Volg de vragen op met ‘OK’  (2)

• Vul de Station Data in  (3)

• Maak een database aan op een call   (4)
(hier worden de logs e.d. opgeslagen)

• Update N1MM logger programma  (5)
(alle hulpfiles update komt later)
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https://n1mmwp.hamdocs.com/downloads/n1mm-full-install/


Voordat we verder gaan…

• Welke versie N1MM draait NU op je laptop / pc ?

• Let op: N1MM brengt IEDERE woensdag een 
nieuwe versie uit.



1.2  Installatie N1MM op je computer (vervolg)

• CAT aansluiting pc

• Gaat in eerste instantie over:

• bediening van de TRX (commando’s naar) en 

• het binnenhalen van informatie over frequentie, mode, 

etc.

• Dit soort informatie gaat via Serial port (RS232) of via 

USB (evt. via USB-serial converter)

• Tricky business: 

• Welke USB poort of welke serial port is de TRX op de pc?

• Snelheid en protocol zijn van belang, TRX-merk 

afhankelijk door verschillende commando-sets

• Apparaatbeheer in Windows geeft veel informatie

- Poorten (COM & LPT)

- Audio-invoer en -uitvoer

• Prik iets in en kijk of er iets verandert in je scherm

• Zoek het poortnummer in Poorten (COM&LPT)



Wat hobbelt er heen en weer tussen N1MM (pc) en 
de TRX

• CAT control: 
• Commando’s van software in PC naar TRX

• Informatie van TRX naar software in PC over freq, mode, etc.

• PTT voor TRX (hardwarematig)
PTT kan ook een software commando zijn, dan loopt het via de CAT control

• CW morse seinen (evt. Winkey)

• FSK schakelen

• Audio:
• Van pc naar trx

• Van trx maar pc

• Evt. squelch signaal
Deze verbinding kan fysiek
van alles zijn.
Dat is afhankelijk van de TRX



Kastjes tussen TRX en computer (niet altijd meer nodig in moderne TRX’s zoals IC-7300 enz.)

€200
$140

€470

Meerdere USB 
poorten (‘kanalen’) 
over zelfde stekker:
- Audio
- CW
- FSK
- PTT
- CAT

Bevat 
o.a. CAT

Géén CAT

Kabeltjes van interface naar TRX

Voorbeeld

Illustratief wat 
er allemaal 
tussen pc en set 
gebeurt.

In ‘moderne’ set 
zit dit 
ingebouwd en 
komt alleen de 
USB-poort naar 
buiten.



Sidestep:  Simpele interfaces voor oudere TRX  (DIY)

• Homebrew Interface voor 2 signalen te kiezen uit:
• PTT (Push-To-Talk = zender aan/uit)

• CW (Morse uit N1MM)

• FSK (Frequency Shift Keying – RTTY)

• Bestaat uit:
• USB-Serial Converter (< €10)

• Junkbox materiaal

• Gebruik van pootjes 4 (DTR) en 7 (RTS)

• USB Soundcard interface:
• Speelt m.n. als een laptop geen

line-in of mic aansluiting heeft

• Line in / mono mic TRX  PC

• Line out  / headset      PC  TRX

• €3 - €10  (beiden Banggood)



1.2  Installatie N1MM op je computer (vervolg)

• Waar slaat N1MM alle instellingen, databases, etc op?

• > Mijn Documenten > N1MM Logger +

Per operator audiobestanden: cq.wav

Eventuele opgenomen QSO’s

Geëxporteerde logs voor verzending
(Cabrillo is meest gebruikt)



1.3  Koppelen aan een TRX m.b.v. CAT

• CAT instellen
> Config > Config Ports, Mode Control…  > Hardware

‘Oude’ signalling van 
RS232 COMpoorten
op pootjes 4 en 7

Op sommige TRX’s kun 
je deze tegelijk 
gebruiken voor CW en 
PTT
(hardware schakeling). 

PTT kan ook via een 
CAT command.

Per set zie je het 
advies hoe in te stellen

3. Laten we nu 
nog even leeg

1. Kies de 
juiste COM 
poort

2. En kies 
vervolgens je 
TRX

4. Set de 
communicatie



1.4 Koppelen aan een DX-cluster

• Zet DX-Cluster aan via    > Window > Telnet >  Clusters -tab

• Kies Cluster b.v. PA1RBZ

• Logon with - veld:  ‘eigen call’

• Vink aan ‘Automatically Logon’

• Knop: ‘Connect to PA1RBZ’

• Zie het cluster in de Tab PA1RBZ

• Telnet window moet altijd aan staan
voor het cluster (mag geminimaliseerd)

Tot Slot:
> Window > Bandmap

et voilá!



2. Contest loggen met N1MM

1. Kiezen van een contest (gebruik van verschillende databases 

en verschillende contestlogs)

• Contestkalender

• Regels (Rules) van een contest

• Instellen deelname klasse (van SOSB tot MOMT, QRP tot QRO) en 

ander ‘gedoe’

2. Het loggen (verschillende knoppen, belangrijkste schermen)

3. Automatische hulpmiddelen als auto-CQ, functietoetsen, 

etc. en het instellen daarvan



2.1 Kiezen en instellen van een contest

• We zoeken een contest op www.contestkalender.nl b.v. de HA-DX Contest

• Zoek de rules over wat de bedoeling is (is een link) in de contestkalender

• Vervolgens: > File > New Log in Database xxx

• Kies HADX en in ‘Sent Exchange’ verschijnt vervolgens automatisch ‘#’
d.w.z. automatisch volgnummer als exchange

• Kies vervolgens de Operatorklasse, enz.

• Multi Unlimited geeft je alle mogelijkheden
Je kunt dit later na de contest veranderen conform
de werkelijkheid

• Bands: All
Je doet op alle banden mee

• Power: High (>100W)
per contest kunnen de vermogensklassen verschillen

• Mode: SSB+CW

• Sent Exchange: #  # betekent dat een nummer

QSO-nummer  wordt gegeven

• Operators: zet eventueel alle operators erin
die hebben meegedaan.

• Soapbox: alle mooie verhalen die je kwijt wilt na
de contest (die echter weinig mensen lezen)

http://www.contestkalender.nl/


2.2 Loggen in een contest

In te voeren 
exchange

(evt. voorspeld)

Uit te geven 
exchange

Standaard 
RS(T)

(automatisch)

Frequentie 
en mode

Info over gelogd 
tegenstation

of 
andere informatie

(bv gebruikte antenne)

Info over 
richting en 

afstand

Input veld:
• Te loggen call
• Commando’s 

voor mode
• frequentie

Is een 
bekende call 

uit log, 
cluster of 

master.dta

Mode = Run
en 

bijbehorende 
standaard 

msgs

Spatiebalk:Cursor naar call of Exchange  

Enter: Log de verbinding

Alt-W: Wipe het QSO-scherm

Spatiebalk:Cursor naar call of Exchange  

Enter: Log de verbinding

Alt-W: Wipe het QSO-schermRun: geef CQ en werk
S&P (Search & Pounce): zoek station en werk



2.3 Automatische hulpmiddelen

• Helpen met het nemen van de call:  

> Window > Check
Dit window maakt gebruik van de zgn. ‘Check Partial File’

• Functietoetsen F1 etc: vooraf geprogrammeerde 

boodschappen in CW, SSB (wav-files), of RTTY.

Standaarden zijn al ingevuld.

F1: CQ   is de belangrijkste in alle modes

• Stop met automatisch zenden: Esc-toets

• Instellen Functietoetsen: rechtermuisknop op 

functietoetsen klikken.

Er zijn verschillende instellingen voor Run én voor S&P 

en voor de modes CW, SSB en RTTY.

{…..}  is een soort macro. Probeer eens.

• Speelt de CQ audio file van de Operator die is 

aangemeld op deze pc (aanmelden met Ctl-O)

• Auto-CQ toggle aan/uit : Alt-R

Tussenruimte in auto-CQ (in sec.): Ctl-R

Alt-R en Ctl-R staan ook in: > Config …



3. Contest loggen op het netwerk van de DEC

1. Wat betekent werken in een Multi-Multi omgeving

• Waar zorgt N1MM allemaal voor

• Het netwerk; wat moet je minimaal instellen

• Netwerkfouten:

• Verschillende computers ‘zien’ elkaar niet

• ‘Ik zie een bepaald scherm niet’

2. De rotorbediening als je bij de DEC bent
(deze gaat ook via N1MM, instellingen zie onderdeel 4.) 
• Commando’s om rotor te draaien

• Rotorfouten:

• Rotor info niet zichtbaar

• Rotor reageert niet op commando’s

• Checklist op instellingen in onderdeel 8



We gaan nu omschakelen naar een netwerk 
binnen de DEC

Doen:

• Maak een nieuwe 
database aan.
( > File > New Database…)

• Geef deze de naam PI4D

• Vul de belangrijkste 
stationsgegevens in
( > Config > Change Your Station Data)

• Kies een contest incl. de 
klasse (category):
HADX – Multi-Unlimited –
ALL band – high power –
SSB+CW



DUS…
• Laatste versie N1MM =    (evt. Tools > Check for new Program version and Install )

• Tools > Download and Install Latest Check Partial File (master.scp)

• Tools > Download and install Latest Country File (wl_cty.dat)
Tools > Import country list ….

• NEW database met naam = PI4D

• Station Data ingevuld ( Config > Change your Station Data ): 

• call = PI4D

• Country: Netherlands

• Gridsquare JO21IT

• CQ zone 14, ITU zone 27

• ARRL section: DX

• New Log in database: kies HADX

• Category:

• Multi Unlimited

• All band

• High Power

• SSB+CW



3.1 Contesten in Multi – Multi omgeving (netwerk)

EERST doen:

1. Zorg dat alle computers de zelfde versie van N1MM draaien (> Tools > Check for New 
Program … )

2. Zorg dat ze allen de zelfde contest en zelfde categorie (Single Op, Multi Op etc.) hebben 
gekozen, dat ze dezelfde call hebben, enz. Dit gaat NIET vanzelf. 

(> File > New Log in Database xxx)

• > Window > Network Status
en schakel de Networked Computer Mode aan

• N1MM zorgt automatisch (!) voor een netwerk

• Maak één computer de DX-Cluster Master, in de DEC is dat op dit moment de pc in de VHF-shack, zet in op alle pc’s 
een vinkje achter de gekozen pc. Op deze wijze logt PI4D maar één keer in bij een Cluster i.p.v. meerdere keren. Deze 
pc is ook master voor de netwerktijd voor alle pc’s.

• Zorg dat de Rotor-pc in de HF shack ook meedoet in de contest t.b.v. de Rotor besturing
(Instellingen Rotoren, in volgend onderdeel 4)

• Met Ctl-O geef je aan welke operator achter de eigen pc zit. Hiermee komen de instellingen van scherm e.d. in de 
door die operator gekozen stand te staan. Tevens zal N1MM het eventuele CQ-audiobestand (cq.wav) van de 
betreffende operator aan functietoets F1 koppelen



3.1a Netwerk probleempjes

• Als er netwerkfouten optreden, dan zijn veel voorkomende 
fouten met:
• N1MM

• Verschillende N1MM versies

• Niet dezelfde countryfiles

• Niet dezelfde Partial Check file

Remedie: op alle pc’s deze zaken UPDATEN met Tools > etc.

• Firewall
• Windows kan in- of uitgaand verkeer blokkeren

• Eigen software firewall

Remedies:
• Maak uitzondering in firewall voor N1MM

• Bij gebruik van Wifi:  maak in de instellingen het wifi netwerk een privénetwerk 
i.p.v. openbaar netwerk (pc’s kunnen elkaar dan zien)



3.2 Rotor Bediening PI4D

• Bij PI4D momenteel 4 rotoren aan N1MM gekoppeld:

• 40m – 3EL40  (grote antenne dus draait traag)

• 20m – 5EL20

• 15m – OB9-5 ( = 2 el / band   multibander 20m-10m)

• 10m – 6EL10

• N1MM kiest automatisch de rotor die bij de log-frequentie van de pc hoort

(zit je op 20m, dan kun je bij de DEC alleen de 20m rotor bedienen!)

• Bediening:

• Call ingetikt (tenminste 3 eerste tekens dus land en benodigde antenne richting is bekend), óf

• Richting in graden ingetikt in Call – veld

• Alt-J = draai naar het land of de aangegeven richting (stopt automatisch in goede richting)

• Ctl-Alt-J = stop met draaien (is een operator ingreep, weinig gebruikt)

• Je ziet (als het goed is) jouw rotor draaien naar de goede richting

• Je kunt meerdere commando’s snel achter elkaar geven, de rotoren zijn beveiligd om 6 seconden te wachten als ze 

van draai-richting moeten veranderen.

• Voordat de DEC rotoren gekoppeld zijn aan de pc’s in het netwerk moet nog wat ingesteld worden, zoals in 

het volgende hoofdstuk 4. 

• In de workshop niet allemaal tegelijk proberen dezelfde rotor te draaien 



4. Rotoren instelling @ PI4D (meer detail)

1. Over de rotoren die zijn aangesloten 

• Draaien over N en over Z, draaien snel of langzaam

• Beveiligingen om de rotor te beschermen

• Enig inzicht in de commando’s naar de rotoren

2. Eén Rotor voor thuis instellen

3. Dedicated rotor-pc en de instellingen om deze te bereiken

• Instellingen van de rotor-pc van de DEC (zijn leidend)

• Instellingen op iedere deelnemende pc in het netwerk om de 
rotoren op afstand te bedienen

4. Troubleshooting voor de rotoren.



4.1 Aangesloten Rotoren @ PI4D

57m

75m

41m

31m

21MHz

7MHz

14MHz

28MHz

N

4 Rotoren aan N1MM gekoppeld:

40m/21MHz – 3EL40

20m/14 MHz – 5EL20

15m/21MHz – OB9-5

10m/28MHz – 6EL10

Opmerkingen:

• Draai niet continu met de rotor

• Soms loont draaien van de rotor niet, 

want: horen = werken

(tenzij Multiplier met heavy traffic)

• 40m draait traag (is groot)

• Soms moet je van 10gr naar 330gr, 

over Zuid draaien duurt lang. Dit is per 

rotor verschillend

• Als een rotor al rechtsom draait en er 

wordt weer een commando gegeven 

voor ‘meer rechtsom’, dan draait de 

rotor gewoon door.

• Als tijdens het draaien de draairichting 

moet veranderen stopt de rotor 

automatisch eerst 6 sec en gaat dan 

pas de andere richting uit.



4.2 Eén rotor thuis

• Op twee plaatsen instellen:

• N1MM Config

• N1MM Rotor Program

• N1MM: > Config > Config Ports…. > Antennas
• Code: nummer als je de LPT (= parallel port) gebruikt

• Antenna: naam van je antenne

• Bands: voor welke banden

• Rotor Description: Identificatie voor de software en netwerk

• Offset: correctie als je rotor er ‘een beetje naast staat’ 

• Het feit dat hij op plaats 5 staat is niet belangrijk, geen LPT hier

• Als je met de vink aan ‘OK’ drukt, dan start automatisch het 
N1MM Rotor programma

• N1MM Rotor Program

• > Tools > Setup Rotors

• Port: USB-poort van de aangesloten Rotor

• Rotor-Type: protocol van Rotor-communicatie
Alle DEC-rotoren gebruiken overigens Rotor-EZ

• Description: Software- en netwerk-communicatienaam van de rotor
Deze moet overal gelijk zijn

Voorkeur toetsen
(via rechter muisknop instelbaar)

Welke antenne op 
welke COM-poort



4.3 Meer rotoren bij DEC

• De dedicated Rotor-pc bij de DEC heeft instellingen 
voor het netwerk t.b.v.

• commando’s naar de rotoren

• terugkoppeling van de stand van de rotoren naar het 
netwerk

• Je eigen pc moet weten:

• Hoe de Rotors op het netwerk heten

• Welk IP-adres de Rotor-pc heeft

• Om dit te bereiken stel je de eigen pc als volgt in:

• N1MM: > Config > Configure ports …. > Antennas

• Let op de namen van de DEC rotors, neem deze goed over 
in de eigen pc

• Vink aan: Rotors responding From Network
(dan zie je ze allemaal)

• N1MM: > Config > Configure ports …. > Broadcast Data

• Neem het DEC Rotor IP-adres over

10 METER MONO
15 METER MULTI
20 METER MONO
40 METER MONO
80 METER 4SQ

127.0.0.1:12040    10.33.15.255:12040     10.33.10.10:12040

Eigen pc Netwerk all Rotor pc

Rotor
PC netwerk

Let op: Wel ingelogd zijn in 
wifi-netwerk met eigen call, 
of met ‘cursus’ .

28
21
14
7
3.5



4.4 Troubleshooting Rotoren op het DEC netwerk

• Stel de rotor reageert niet op je commando.

• Staat de betreffende rotor aan?

• Staat de Rotor-pc aan (op de DEC) en ingesteld op juiste contest, enz. 

• Zijn de rotoren via USB verbonden met Rotor-pc en zie je ze daar ook op het scherm

• Zie je jouw rotor ook op je eigen scherm en geeft deze de richting aan conform de 
werkelijkheid (DEC: kijk op de rotor-klok in de HF-shack)

• Kloppen de instellingen 
(naamgeving van de rotoren en banden in Rotor-pc is zelfde als in netwerk pc’s)

• zie > Config > Antennas-tab op de eigen pc

• op de rotor-pc in het N1MM Rotor Program > Tools > Setup Rotors

• Is op de eigen pc in de > Config > Broadcast Data-tab het Rotor ip-adres goed 
ingevuld op de Rotor regel

• Oplossingen bij DEC:

• Herstel de juiste instellingen op (alle) pc’s, maar als niemand aan de DEC-pc’s heeft 
geknoeid dan staat alles nog wel goed. Check evt. je eigen laptop als je die gebruikt.

• Sluit N1MM en Rotor programma op de Rotor-pc en start vervolgens N1MM weer 
opnieuw

• Eventueel: doe een complete Restart van de rotor-pc (initieert alles opnieuw)



5. Gebruik van audio in N1MM

1. Audio t.b.v. QSO’s, b.v. CQ message

• Koppelen van:

• Audio tussen N1MM en je TRX rechtstreeks

• Audio interfaces, homebrew of commercieel

• Audio instellingen binnen N1MM

• CQ- en andere WAV-files

• Maken van een WAV-file

2. Opnemen van alle QSO’s en koppelen aan het log m.b.v. 
een plug-in

• Installeren QSOrder

• Opstarten QSOrder



5.1 Audio en N1MM
• Audio via:

• Analoog (line-in en line-out eventueel geïnterfaced met trafo’s e.d.) en eigen pc-
geluidskaart

• Via externe geluidgeluidskaart (los of in de TRX) en USB kabel; deze is ook 
zichtbaar in de audio instellingen in N1MM op de pc

• >  Config >  Config Ports….  > Audio -tab 

Kies de geluidskaart waar je je CQ-
wav op wilt afspelen.

Kan ook de Internal Radio Codec
zijn (geluidskaart in TRX), dan 
vinkje zetten

Tegen eventueel rond-echo’en
als je geluid input krijgt en 
tegelijk ook afspeelt



5.1a Audio en N1MM

• Waarom het soms niet werkt:

• Transceiver: 

• Is de juiste audio ingang / uitgang gekozen
Soms is er in het TRX menu keuze uit verschillende uit- en ingangen  (b.v. ‘ACC’  of ‘USB’)

• Line in / Line uit instellingen in TRX niet goede volume of niet aan gezet

• N1MM:

• Keuze verkeerde geluidskaart
TRX geluidskaart, of pc geluidskaart, of interface geluidskaart

• Windows:

• Geluidsniveau van windows (pc geluidskaart) staat te laag (opname of weergeven /  invoer of 
uitvoer)

• Randapparatuur:

• Een geluidsinterface volumeniveau te laag 

• LET OP: welke fouten kunnen optreden hangen af van welke apparatuur je 
gebruikt



5.1 Maken van een WAV-file voor CQ in SSB

• Voor PI4D:

• “ CQ  CONTEST  PI4D  PI4D CONTEST “

• Opnemen en knippen m.b.v. willekeurig audio programma

of

• Opnemen met N1MM:

• Sluit je headset aan op pc

• Kies in N1MM de operator met Ctl-O (koppelt de cq.wav aan de persoon)

• Ctl-Shift-F1 indrukken en meteen boodschap inspreken
Stop opnemen met Esc

• Let op: houd de lead- en tail-times zo kort mogelijk.

• Luister resultaat terug met F1 en doe zonodig opnieuw.

• LET OP: de opgenomen CQ-wav staat nu alleen op huidige pc (wordt dus 
niet automatisch verspreid over het netwerk  )



5.2 QSOrder (opnemen van QSO’s)

https://github.com/k3it/qsorder/releases (programma)

https://github.com/k3it/qsorder/blob/master/README.md (readme)

QSOrder neemt audio van QSO’s op en slaat default 45s op in een MP3 die 
gekoppeld is aan het logboek. 45s = 25s vóór ‘Enter’ en 20s erna.
LET OP: QSOrder werkt alleen als er echt iets op de audiokaart is aangesloten

• Installeer QSOrder in de map: 
> Documenten >  N1MM Logger +   > QsoRecording

• Maak de koppeling in N1MM: 
> Config >  Config Ports… > Broadcast Data

• Maak batch-file aan (m.b.v. kladblok) om QSOrder te starten met eventuele 
opties
- l  : totale lengte audiobuffer om op te slaan
-d : tijd opgenomen na ‘Enter’  (is deel van de 45s)

qsorder.exe –l35 –d10

wegschrijven als QSOrderBAT.bat in QSORecording map
en starten met de batch-file

• Start QSOrder op met de batch-file zodra N1MM 
is gestart en laat het de gehele contest aan staan.

(Let op als je de pc restart, dan ook weer QSOrder
aanzetten)

Kiest automatisch de default ingang van de 
audiokaart (is ingesteld in Windows)

https://github.com/k3it/qsorder/releases
https://github.com/k3it/qsorder/blob/master/README.md


6. Morse en RTTY met N1MM

1. Morse van N1MM naar de TRX
• Gebruik van COM-poorten (‘pootjes 4 en 7’)

• Homebrew interface

• Koppeling via commerciële USB-kastjes

• USB-poort van de set

2. RTTY en N1MM:
• FSK en AFSK, keuze maken

• Installeren programma MMTTY

• Aansluiten aan TRX

• Interactie TRX en MMTTY



6.1 Morse en N1MM

• N1MM kan het morse seinen overnemen:
• ‘Gewoon’ morse,  via een pootje in de seriële poort (hieronder COM1)

• ‘Slim’ morse, stuurt tekst in ASCII naar ‘kastje’, kastje maakt morse: dit heet (K1EL) Winkey

• Instelbaar in: > Config > Config Ports… > Hardware en Winkey -tabs

‘Gewoon morse’:
Kies dan hier b.v.
DTR:   CW
RTS:    PTT

Indien Winkey
hier aanvinken

Lead time: 20 ms tussen PTT en CW start
Tail time: 1 dit of 10ms tussen stop CW en loslaten PTT 

1

2

3



6.2 N1MM en RTTY m.b.v. MMTTY

• Alles met AUDIO: MMTTY codeert en decodeert RTTY via een 
geluidskaart (pc-intern of – extern) AFSK (Audio Freq Shift Keying),
dus nodig:

• Line-in (of mic-in) van geluidskaart voor ontvangst

• Line-out van geluidskaart voor zenden

• PTT via hardware (een PTT kabeltje) of CAT

• MMTTY codeert RTTY als hardware FSK (aan/uit) en decodeert AFSK 
(audio), je hebt dus nodig:

• Line in (of mic-in) van geluidskaart voor ontvangst

• FSK aan/uit via CAT of aparte COM-poort en speciale FSK-ingang in
TRX voor zenden. COM-poort wordt in dit geval ingesteld in MMTTY

• PTT via hardware (een PTT kabeltje) of CAT

• RTTY gebruikt  twee signalen/tonen (Mark en Space) die 170 Hz 
verschillen

• De hoogte van de tonen op zich in de DATA Mode zijn per TRX verschillend (!)
Mark-tonen kunnen b.v. zijn:   915 Hz,   1275 Hz,   1445 Hz,   2125 Hz

• MMTTY kan met alle tonen omgaan (toon moet wel worden ingesteld)

PC
MMTTY
N1MM

TRX
audio

PTT

PC
MMTTY
N1MM

TRXaudio

PTT

FSK

freq 

CAT

CAT



6.2  RTTY MMTTY N1MM settings

N1MM:  > Config > Config Ports…. > Hardware

Uit het manual:

Digi - Checking this box means this port is used for digital communication (MMTTY/MMVARI/Fldigi
engine or TNC). This box cannot be checked if this port is used for radio control. Conversely, if this 
box is checked the pull-down list in the Radio column is disabled. Not all ports used for digital 
communication are configured here; check this box only if one of the following conditions is met:

• Use this to indicate a port that is used for a TU or TNC for RTTY

• Use it to indicate a port that is used for PTT from MMVARI in digital modes. This is not necessary 
with the external digital engines (MMTTY, 2Tone and Fldigi), only with MMVARI

• Use it to indicate a port that will be time-shared between digital and non-digital modes. This 
could be, for example, a port that is used for serial port CW keying when the operating mode is 
CW, and for FSK and/or PTT keying when the operating mode is RTTY. The CW/Other box will 
also be checked for such a time-shared port

• If the only time the port is used is in digital modes from MMTTY, 2Tone or Fldigi, it is not necessary to 
check this check box; simply configure the port directly within the digital engine (MMTTY) without 
setting it up in the Configurer

• If you control PTT from the radio control port or from a Winkeyer, do not check the Digital box for that 
port

• If you are using a port for FSK keying with MMTTY or MMVARI via the EXTFSK or EXTFSK64 add-in, the 
port cannot be time-shared, and therefore you would not check the Digital box for this port 

Wel of niet een vinkje, meestal NIET

Wel een vinkje

Wel een vinkje bij CW – FSK combinatie

Niet

Niet

Niet

Niet



6.2 Installeer MMTTY

• Link:   https://hamsoft.ca/pages/mmtty.php

• Kies de 1.70K versie

• Na downloaden installeer MMTTY

• Deze komt terecht in C:\HAM\MMTTY (default)
Dus niet in ‘Program files’ en dat hoort zo!

https://hamsoft.ca/pages/mmtty.php


RTTY Settings in N1MM Logger +

• > Config >  Config Ports….  > Digital Modes

• Keuze bij 1 radio alleen Digital interface 1 (DI-1):

• AFSK of FSK

• MMTTY   AFSK of FSK, voor beiden:  TU Type = Soundcard

• MMTTY Path (waar is MMTTY geïnstalleerd):
( default: C:\Ham\MMTTY\mmtty.exe ) Ga hier met ‘Select’ naar toe

• Opstarten MMTTY: type ‘RTTY’ in call-veld van N1MM en ENTER

• Terug naar phone: type ‘SSB’ in call-veld van N1MM en ENTER

• Evenzo: CW, LSB, USB, FM of een frequentie in kHz (b.v.  14245  en ENTER)



RTTY Settings in N1MM Logger + (2)

• Het kan lastig zijn om RTTY werkend te krijgen, MAAR 
dat is niet omdat het moeilijk is, maar er zijn meerdere 
mogelijkheden om dit te doen.

• AFSK is relatief makkelijk: 

• Alles is audio, geen moeilijke dingen met COM-poorten

• Echter:

• Komt de audio, zowel inkomend als uitgaand, goed door de 
interfacing van TRX en pc heen

• Als je naar RTTY schakelt, dan gaat de TRX meestal in een soort 
van data mode. Dit is verschillend voor verschillende sets.
Soms moet de set dan toch in SSB worden geschakeld
Config > Configure ports etc > Tab: Mode Control

• FSK is ook relatief makkelijk:

• Data modes van de TRX sluit aan bij datamode in N1MM 
(RTTY)

• FSK is dan een ‘hard’ schakelsignaal dat via een COM-poort 
wordt gestuurd.

• Echter:

• Daar zijn verschillende instellingen voor. (Zie eerder 6.2 MMTTY 
N1MM settings)



RTTY settings in MMTTY zelf

• Indien FSK: dan in N1MM ook zo instellen

> Config >  Config Ports….  > Digital Modes

• Bij zenden in FSK gebruik EXTFSK.. 

en bijpassende COM-poort,

• Bij zenden in AFSK: NONE

Achtereenvolgens:
• AFC: uitzetten
• Welke audio freq voor Mark-toon
• Kies de soundcard voor de audio
• Diddle: uit
• Evt. FSK poort instellen



Opmerking: FT4 contesting (nieuw)

• Link:
https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-
window/#configuring-the-wsjt-decode-list-window

• WSJT of JTDX is het programma waar je mee werkt om te loggen,
ondersteund door N1MM+

• In N1MM is een speciale tab in de Config Ports etc.
Behandelen we niet vandaag.

• Veel instellingen te maken in
WSJT of JTDX

https://n1mmwp.hamdocs.com/manual-windows/wsjt-x-decode-list-window/#configuring-the-wsjt-decode-list-window


7. Meedoen aan de contest @ PI4D

• Fysiek (in een team) meedoen met een MOMT SSB / CW / RTTY contest

• In alle gevallen: zelf klaarmaken van het PI4D station incl. software-
instellingen

• Leer de trukendoos door continue coaching en uren maken in de 
contest:

• Hoe gedraag je je op de band als contest station (wat zeg je wel, wat zeg je niet)

• Operating-practice in combinatie met N1MM

• en… de trucjes:

• Split werken, en snel omschakelen (met name 7Mhz SSB)

• Wat te doen als je gestoord wordt

• Efficiënt werken = Efficiënt spreken

• Handiger gebruik van N1MM-tools

• Voor CW: relaxed contesten d.m.v. ‘bufferen’

• Reverse Beacon Netwerk zonder fouten en overflow in N1MM

• Etc.

• Inzicht in de Quircks van ‘Run’ en ‘S&P’, MOMT, MO2T en MOST



PI4D opstelling van TRXs en linears

• Multi-Multi stations: onderlinge storing voorkomen

• Filteren, filteren en nog eens filteren (DEC huidige situatie: 2 filters per band)

• Kies altijd het juiste filter = voor juiste band en voor juiste vermogen 

• HOOFDREGEL:
De gebruikte filters bepalen op welke band je werkt, niet je transceiver

• Denk na over waar de harmonischen van de verschillende stations zitten, b.v. 7100 kHz SSB geeft 
altijd harmonischen op 14200 kHz en 21300 kHz +/- 10 kHz.

• 2 beams die naar elkaar gericht zijn geeft meer kans op onderlinge storing
(Kijk gewoon ook eens even buiten hoe en waar de beams staan om een idee te krijgen)

• Kies de juiste antenne voor je band (de multiband beam wordt in de contest alleen op 15m 
gebruikt).

• Ga niet even snel op een andere band proberen… je aangesloten filters zijn immers MONO-
band, en alles KAN kapot. 
Nogmaals: De gebruikte filters bepalen op welke band je werkt, niet je transceiver.

Max 100W (!)
Max 2 kW

b.v:    = 20m = 20m = 20m = 20m= 20m



8. Essentials Checklist @ PI4D t.b.v. troubleshooting
(als je in een Multi-transmitter netwerk werkt en denkt dat je alles al hebt ingesteld)

• Draaien alle pc’s dezelfde N1MM- versie?

• Update alle N1MM zodat alle pc’s de zelfde (laatste) 
versie draaien.
( > Tools > Check for New Program Version and Install)

• Werken alle pc’s onder dezelfde callsign?

• Alle pc’s werken met dezelfde Callsign instellen 
( > Config > Change your Station Data)

• Staan alle pc’s in networkmode?

• Checken en zonodig inschakelen
( > Window > Network Status)

• Alle pc’s dezelfde contest en deelname klasse?

• Kies allen dezelfde contest en dezelfde deelname klasse
( > File > Open log in database) of  een nieuwe contest:

> File > New log in database )

• Is er één ‘master’ in het netwerk voor het DX-cluster 
en is die verbonden?

• Kies één pc daarvoor en stel in op alle pc’s.
Bij PI4D is dit de pc in de VHF-shack.
( > Window > Network Status)

• Staat op alle pc’s het Telnetwindow aan?

• Telnet haalt de clustermeldingen binnen vanaf de 
master-pc
( > Window > Telnet)

• Op de master-pc: zet vinkje aan voor automatisch 
verbinden
( > Window > Telnet > Clusters)

• Staat op iedere pc de Bandmap aan?

• Zet zonodig aan
( > Window > Bandmap)

• Staat de Rotor-pc aan?

• Deze staat in HF-shack (op de rotor plank)

• Activeer N1MM op deze pc, update naar de laatste 
versie van N1MM en stel de juiste contest in
(deze pc heeft alleen een muis)

• And more…



9. PI4DEC / PI4D  N1MM sneltoetsen

CW:   ‘Insert’ en ‘ . ’  zijn instelbaar in:
> Config > tabblad Function Keys 

Belangrijke Functietoetsen (run en S&P kunnen verschillen) Veel bebruikte sneltoetsen

F1 CQ Alt-Q naar CQ freq

F2 59(9)  + exchange Alt-F8 naar vorige freq

F3 TU PI4D

F4 PI4D Alt-R Auto-CQ aan/uit

F5 His call Ctl-R Set auto-CQ tijd

F6-F12 verschillende definities

Sh-Ctl-F1 Record SSB CQ-msg Ctl-↑ Get spot boven huidige freq

SPATIEBALK Springen tussen call en exchange veld Ctl-↓ Get spot onder huidige freq

ENTER Log QSO Alt-Ctl -↑ Get Multi boven huidige freq

Alt-Ctl -↓ Get Multi onder huidige freq

Specials

Ctl-O Set Opr Numkey + Inzoomen Bandmap

Ctl-E Zend msg aan andere ops Numkey - Uitzoomen Bandmap

Ctl-Alt Enter Log 'not accepted' QSO Scroll muiswiel In/Uitzoomen Bandmap

 ↑ ↓ RIT bij runnen

Ctl-T Tune Alt-W Wipe entry field

Ctl-Y Edit laatste QSO

CW Ctl-D Delete laatste QSO

Insert Send his call + report Alt-P Spot laatste contact

 .   (punt) Log QSO en confirm (= Enter + F3)

Pg Up CW-speed +2 Rotoren

Pg Dn CW-speed -2 Alt-J Draai Rotor

Esc Stop zenden (ook andere modes) Ctl-Alt-J Stop draaien Rotor

Ctl-K Zend CW met keyboard



Bijlage

• Het N1MM manual bevat complete hoofstukken om verschillende TRXs te laten 
werken:  Hoofdstuk 2.2 Supported Radios

• Interessant (?) voor IC7300 : http://www.k0pir.us/icom-7300-n1mm-logger-plus-setup/

• Er zijn meerdere hulpbestanden voor N1MM logger +    die je af en toe kunt 
updaten, versie is nooit kritisch

• Partial check file (master.scp):
>Tools > Download and Install Latest ….

• Manual voor N1MM Logger+ in pdf: 
> Tools > Download Latest N1MM…. 

• Country-file (wl_cty.dat) voor DXCC en multipliers: 
> Tools > Download and install latest country file…
> Tools > Import country list ….

http://www.k0pir.us/icom-7300-n1mm-logger-plus-setup/

