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Ter 
kennisname:

• Meer dan de helft van de contesters wereldwijd gebruikt het gratis 
programma N1MM logger+

• N1MM heeft een fantastische HELP-file (meer dan 900(!) pagina’s):

• On-line te bereiken via N1MM:  > Help 

• In pdf-format:  > Tools > Download latest N1MM Logger pdf manual

• We besparen je het zoekwerk  en helpen je op weg

• We zorgen met elkaar voor een werkend systeem en dat je in staat bent om te 
contesten in CW
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Doel van de module CW contesting

• Doelgroep: 

• Cursisten die morse reeds beheersen (vanaf 10 wpm)

• Hebben interesse om een wedstrijdelement toe te voegen aan de 
hobby  (‘Radio Sports’) en specifiek in morse

• Doelstelling van de module:
• Introductie in computer assisted contesting

(de norm van tegenwoordig)

• Gebruik van N1MM Logger + voor contesting

• Bouwen van een werkend CW-conteststation (transceiver plus pc)

• Uitbouwen CW-skills door gebruik

• Handelingssnelheid verhogende tricks
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Benodigd:

Voor 1e deel van de workshop:

• Pc of lap-top

• Dit document

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Om alles echt praktisch te maken in 2e deel:

• Laptop, je eigen transceiver + voeding + dummyload + 230V verdeelstekker

• Interface kabels/kastjes etc. tussen lap-top en transceiver

Laat bij deelname van tevoren weten wat je meeneemt.
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Inhoud (en keuzemenu)

DEEL 1

Inleiding: 

• Wat is contesten en waarom is CW mode dan leuk

• Werkmodes en klassen van deelname

N1MM als contesthulpmiddel (inclusief log) 1

1. Installatie van logprogramma N1MM (basis)

2. Contest loggen met N1MM, hoe stel je het in

3. Contest loggen (multi-multi station) in een 
netwerk, hoe werkt het

DEEL 2

N1MM als contesthulpmiddel (inclusief log) 2 

4. Morse met N1MM

5. Het Morse DX Cluster VE7CC

6. Audio van de QSO’s opnemen (1 file per 
QSO, gekoppeld in het log)

7. Meedoen aan een contest

8. Droog oefenen

9. Bijlagen
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Deel 1 module CW contesting
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Contesten in CW

Waarom is CW contesten leuk

1. Marketing term voor contesten: Radio Sports! Je doet dus aan Sport.

2. De meest luie vorm daarvan is CW contesten, dat is boffen (?)

3. Je kunt je morse skills bij uitstek demonstreren, want een goede morse operator maakt meer QSO’s dan 

een slechte

4. Je kunt met CW veel computertrucjes benutten

(zonder dat het een FT8 exercitie wordt ;-D sssstt)

5. CW contesting is best wel populair, modern, cool en hip tegenwoordig

6. Je wordt niet zo schor als met SSB
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Een CW-contest QSO

Opmerkingen:
• Gebruik spatiebalk stuurt cursor naar het exchange-veld en zo nodig vice versa (geen muis nodig)
• PI4HAL maakt dus QSO nr 128 met PA3A en zal QSO nr 129 met PC4Y gaan maken.

Wat gaat er door de lucht Welke toetsen worden getypt Wat gebeurt er eigenlijk

CQ TEST PI4HAL PI4HAL TEST F1                                      PI4HAL PI4HAL geeft CQ                            PA3A noteert PI4HAL

PA3A F4 PA3A meldt zich

PA3A 5NN 128 PA3A  Ins  Spatie PI4HAL roept PA3A en geeft rapport + volgnr 128 dmv
de Insert-toets en cursor verplaatst naar het 
exchange-veld

TU 5NN 295 Spatie 128  F2 PA3A verplaatst cursor naar exchange-veld, noteert 
het volgnr. 128, bevestigt dmv ‘TU’ - rapport 599 en 
geeft nr. 295 dmv de F2-toets

TU PI4HAL 295   . PI4HAL noteert het volgnr. 295, bevestigt met ‘TU’ en 
logt de verbinding, alles dmv de punt-toets

ENTER Ook PA3A logt de verbinding met de Enter-toets

PC4Y F4 PC4Y meldt zich meteen na de bevestiging van PI4HAL 
dmv zijn F4-toets (hij heeft de call PI4HAL al 
genoteerd)

PC4Y 5NN 129 PC4Y  Ins Spatie PI4HAL noteert PC4Y en met de Insert toets wordt 
PC4Y geroepen en het volgende volgnr gegeven, etc

ENZovoort
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De te trainen vaardigheden:

1. Ontvang  en typ de call van het roepende station in één keer en FOUTLOOS

- Dit is de sleutel om snelheid te maken -

2. Gebruik van de contest snel-toetsen

3. Morse- en typvaardigheid in het algemeen

4. Maar RELAX (ook een vaardigheid), 

1. je hoeft niet per sé snel te typen

(stations roepen rustig een keer extra)

2. Durf  ‘PSE QRS’  of  ‘AGN’  te seinen als het te snel gaat (zet dat onder een F-toets)

3. Fouten maken mag

4. Het zijn nu (nog) geen Olympics
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Demo van een QSO
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Contest sneltoetsen (meest gebruikte)

Belangrijke 
Functietoetsen (Run en S&P kunnen verschillen)

F1 CQ bericht

F2 59(9)  + exchange

F3 TU PI4HAL

F4 My call (PI4HAL)

F5 His call

F6-F12 verschillende definities, b.v. AGN     ?    NR?

Sh-Ctl-F1 Record SSB CQ-msg

SPATIEBALK Springen tussen Call en Exchange veld

Specials

Ctl-O Set Opr

Ctl-E Zend msg aan andere ops in het netwerk

Ctl-Alt Enter Log 'not accepted' QSO    b.v. een ongeldige provincie in de PACC toch loggen

↑ ↓ RIT bij Runnen

CW

Insert Send his call + report + exchange

.   (punt) Log QSO en confirm (= Enter + F3)

Pg Up CW-speed +2

Pg Dn CW-speed -2

Esc Stop zenden vanuit PC
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Contest Werkmodes en Klassen

• Werkmodes

• Running:

• CQ geven (F1-toets) en kijken wie er op je frequentie komt

• Werk alles en iedereen

• Werk ook de ‘dupes’ (dupe = station die je al gewerkt hebt volgens jouw log)

• Search & Pounce (S&P):

• Je sweept de band op nog niet gewerkte stations die CQ geven

• Werk alles en iedereen of werk alleen maar multipliers

• Roep niet een station dat je volgens je log al gewerkt hebt

• Gebruik ook een DX-cluster om multipliers of nog te werken stations snel te vinden
Let op: er zijn véél meer multipliers en te werken stations in de band dan een 
doorsnee DX-cluster aangeeft… maar dat kunnen we oplossen (later in de module 
komen we hierop terug)
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Contest Werkmodes en Klassen
• Klassen

• SO: Single Operator ( slechts één persoon in je station)

• MO: Multi Operator (meer dan één operator)

• SB: Single band (meedoen op één slechts frequentieband)

• MT: Multi Transmitter (meer dan één zender gelijk in de lucht, echter één per band)

• 2T: Maximaal 2 zenders tegelijk in de lucht op verschillende banden

• ST: Single transmitter (spreekt voor zich)

• MOMT: Multi Op – Multi TX (leef je uit, alles kan, bijna geen restricties)

• MO2T: Multi Op – 2 TX (meerdere ops en 2 TX tegelijkertijd in de lucht zonder restricties)

• MOST: Multi Op – Single transmitter (meerdere ops… maar je mag wel 2 TX in de lucht hebben:

• 1 running station (werkt alles of het nu met CQ geven is of met S&P)

• 1 station dat ALLEEN multipliers werkt (een gelogd station dat geen multiplier is, wordt gezien als FOUT)

• Meestal band-switch gelimiteerd, dwz minimaal 10 minuten op een band zijn voordat je weer van band verandert

• MOST is leuke mode voor klein team en tactisch een uitdaging: wie runt / multipliert op welke band / wanneer
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Hulpmiddelen

• Een goed log programma met veel automatismen ingebouwd

• DX-clusters en goed zicht op de meldingen via een zgn. ‘bandmap’

• Van tevoren contest oefenen met simulatoren

• CAT sturing van de TX door de pc

• CW zenden door de PC, rechtstreeks, of via een zgn ‘winkey’

• Je eigen oren om de calls te nemen (nothing can beat your ears), check ook de calls van het DX-cluster

Meest gebruikte contest log programma in de wereld is …

N1MM Logger +
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1. Installatie van logprogramma N1MM (basis)

1. N1MM logica

• Waarom is het zo opgebouwd

• N1MM logger is géén HamRadioDeluxe

• Implementatie van N1MM thuis en in een netwerk

2. Installatie N1MM op je computer (praktijk)
• Installatie van de software

• De eerste instellingen (database, station data, etc.)

• Updaten van N1MM

• Waar staan de belangrijkste N1MM-bestanden

3. Koppeling aan de eigen transceiver (voorlopig alleen CAT 
via een USB- of een serialport, praktijk)

4. Koppeling aan een goed DX-cluster (praktijk)
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1.1 N1MM Logica

• N1MM zorgt dat je efficiënt kunt loggen en neemt bijzaken uithanden:

• Logt je QSO’s in weinig handelingen (is gebouwd op snelheid)

• Noteert je frequentie, mode en rapport automatisch in het log

• Bestuurt je transceiver(s) via CAT (Computer Aided Transceiver)

• Voorspelt zones, nummers, provincies, etc, vult NIET de QRZ.com gegevens automatisch in

• Integreert het DX-cluster zodat je nog niet gewerkte stations en multipliers kunt zien

• Draait je rotor als je die hebt

• Interfacet met andere programma’s t.b.v. RTTY (de)coding, WSJTX-FT8, etc.

• Maakt je log na afloop van de contest klaar voor verzending aan een contest-organisatie

• N1MM werkt thuis én op een clubstion, ook met dezelfde computer

• Gebruik van meerdere databases b.v. ‘eigencall’ en ‘clubcall’ 

• Logs blijven gescheiden, idem station data

• Een netwerk kun je snel opstellen door automatisering in N1MM, hierover later meer
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1.2  Installatie N1MM op je computer
https://n1mmwp.hamdocs.com/downloads/n1mm-full-install/
(of zoek via google: install N1MM)

• Na de Install:

• N1MM vraagt om update

• Of doe de update zelf
(> Tools > Check for New Program … )

We updaten nu alleen het programma 
zelf

Station Data
Ook: > Config > Change Your Station Data )

N1MM vraagt om maken database 
Of: > File > New Database…

Met de EERSTE Install (1) :

• Volg de vragen op met ‘OK’  (2)

• Vul de Station Data in  (3)

• Maak een database aan op een call   (4)
(hier worden de logs e.d. opgeslagen)

• Update N1MM logger programma  (5)
(alle hulpfiles update komt later)

2

5

4

3

1

2

3

4

5

1
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Voordat we verder gaan…

• Welke versie N1MM draait NU op je laptop / pc ?

• Let op: N1MM brengt IEDERE woensdag een nieuwe versie uit.
(Bij snel gevonden bugs, ook nog donderdag of vrijdag.)
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1.2  Installatie N1MM op je computer (vervolg)

• CAT aansluiting pc

• Gaat in eerste instantie over:

• bediening van de TRX (commando’s naar) en 

• het binnenhalen van informatie over frequentie, mode, 

etc.

• Dit soort informatie gaat via Serial port (RS232) of via 

USB (evt. via USB-serial converter)

• Tricky business: 

• Welke USB poort of welke serial port is de TRX op de pc?

• Snelheid en protocol zijn van belang, TRX-merk 

afhankelijk door verschillende commando-sets

• Apparaatbeheer in Windows geeft veel informatie

- Poorten (COM & LPT)

- Audio-invoer en -uitvoer

• Prik iets in en kijk of er iets verandert in je scherm

• Zoek het poortnummer in ‘Poorten (COM&LPT)’

• Zoek evt. geluidkaart in ‘Audio-invoer en –uitvoer’
19



Wat hobbelt er heen en weer tussen N1MM (pc) en de TRX

• CAT control: 
• Commando’s van software in PC naar TRX

• Informatie van TRX naar software in PC over freq, mode, etc.

• PTT voor TRX (hardwarematig)
PTT kan ook een software commando zijn, dan loopt het via de CAT control

• CW morse seinen (evt. Winkey)

• FSK schakelen

• Audio:
• Van pc naar trx

• Van trx maar pc

• Evt. squelch signaal Deze verbinding kan fysiek van 
alles zijn.
Dat is afhankelijk van de TRX
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Kastjes tussen TRX en computer (niet altijd meer nodig in moderne TRX’s zoals IC-7300 enz.)

€200
$140

€470

Meerdere USB 
poorten (‘kanalen’) 
over zelfde stekker:
- Audio
- CW
- FSK
- PTT
- CAT

Bevat 
o.a. CAT

Géén CAT

Kabeltjes van interface naar TRX

Voorbeeld

Illustratief wat er allemaal 
tussen pc en set gebeurt.

In ‘moderne’ set zit dit 
ingebouwd en komt alleen 
de USB-poort naar buiten.
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Sidestep:  Simpele interfaces voor oudere TRX  (DIY)

• Homebrew Interface voor 2 signalen te kiezen uit:
• PTT (Push-To-Talk = zender aan/uit)

• CW (Morse uit N1MM)

• FSK (Frequency Shift Keying – RTTY)

• Bestaat uit:
• USB-Serial Converter (< €10)

• Junkbox materiaal

• Gebruik van pootjes 4 (DTR) en 7 (RTS)

• USB Soundcard interface:
• Speelt m.n. als een laptop geen

line-in of mic aansluiting heeft

• Line in / mono mic TRX  PC

• Line out  / headset    PC  TRX

• €3 - €10  (beiden Banggood)
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1.2  Installatie N1MM op je computer (vervolg)

• Waar slaat N1MM alle instellingen, databases, etc op?

• > Mijn Documenten > N1MM Logger +

Per operator audiobestanden: cq.wav

Eventuele opgenomen QSO’s

Geëxporteerde logs voor verzending
(Cabrillo is meest gebruikt)
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1.2  Installatie N1MM op je computer (vervolg)

• Hulpfiles die je via Tools kunt updaten.

• wl_cty.dat
Hierin staan alle DXCC-landen opgeslagen gekoppeld aan prefixen.

• master.scp
De zgn. check partial file. Deze bevat ca 35.000 calls uit de gehele wereld van stations die 
regelmatig met contesten meedoen.
(zie later in N1MM het window ‘Check’)

• Beide files krijgen regelmatig updates. Gewoon even updaten voor je de contest start.
Wordt opgeslagen in de map ‘Support Files’
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1.3  Koppelen aan een TRX m.b.v. CAT - VOORBEELD

• CAT instellen
> Config > Config Ports, Mode Control…  > Hardware

‘Oude’ signalling van 
RS232 COMpoorten
op pootjes 4 en 7

Op sommige TRX’s kun 
je deze tegelijk 
gebruiken voor CW en 
PTT
(hardware schakeling). 

PTT kan ook via een 
CAT command.

Per set zie je het 
advies hoe in te stellen

3. Laten we nu 
nog even leeg

1. Kies de 
juiste COM 
poort

2. En kies 
vervolgens je 
TRX

4. Set de 
communicatie
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1.4 Koppelen aan een DX-cluster

• Zet DX-Cluster aan via    > Window > Telnet >  Clusters -tab

• Kies Cluster b.v. PA1RBZ

• Logon with - veld:  ‘eigen call’

• Vink aan ‘Automatically Logon’

• Knop: ‘Connect to PA1RBZ’

• Zie het cluster in de Tab PA1RBZ

• Telnet window moet altijd aan staan
voor het cluster (mag geminimaliseerd)

Tot Slot:
> Window > Bandmap

et voilá! 26



2. Contest loggen met N1MM

1. Kiezen van een contest (gebruik van verschillende databases en 

verschillende contestlogs)

• Contestkalender

• Regels (Rules) van een contest

• Instellen deelname klasse (van SOSB tot MOMT, QRP tot QRO) en ander ‘gedoe’

2. Het loggen (verschillende knoppen, belangrijkste schermen)

3. Automatische hulpmiddelen als auto-CQ, functietoetsen, etc. en het 

instellen daarvan
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N1MM is flexibel, dat is wel eens lastig
Database en Log: in N1MM zijn dat heel verschillende dingen.

Database:

• Er zijn databases en er staat van alles in, je kunt er meer dan één hebben!

• Je kunt een database aan een call hangen dus b.v. een database voor activiteiten onder een club-call en eentje voor activiteiten onder je 
home-call.

• Je maakt databases aan met > File > New Database…

• Iedere database kan dus eigen Station Data hebben, en deze moet je écht vullen én met juiste call, adresgegevens, etc

• Switchen van database betekent dan dus eigenlijk switchen van station

• Als de Station Data niet apart wordt ingevuld, neemt N1MM de waarden over van de laatst gebruikte database (soort default). Daarom altijd 
Station Data invullen > Config > Change Your Station Data 

• Voorbeeldnamen: PI4HAL, PA3A, LX/PA3A, PI4HAL/P, etc.

Log:

• Een Log ≠ Database en een Database ≠ Log

• Een QSO-log is slechts een deel van een database

• Binnen een database kan je meer dan 1 log hebben. Je kunt zo gewone QSO’s scheiden van contest-QSO’s

• In dezelfde database kunnen meerdere logs zijn van dezelfde contesten: dus CQWW-CW 2020  en  CQWW-CW 2021. De datum in de naam 
van het log geeft dan het jaar aan.
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2.1 Kiezen en instellen van een contest

• We zoeken een contest op www.contestkalender.nl b.v. de HA-DX Contest

• Zoek de rules over wat de bedoeling is (is een link) in de contestkalender

• Vervolgens: > File > New Log in Database xxx

• Kies b.v. HADX en in ‘Sent Exchange’ verschijnt vervolgens automatisch ‘#’ 
d.w.z. automatisch volgnummer als exchange

• Kies vervolgens de Operatorklasse, enz.

• Multi Unlimited geeft je alle mogelijkheden>
Je kunt dit later na de contest veranderen conform de werkelijkheid

• Bands: All
Je doet op alle banden mee

• Power: High (>100W)
per contest kunnen de vermogensklassen verschillen

• Mode: SSB+CW

• Sent Exchange: #  # betekent dat een nummer

QSO-nummer  wordt gegeven

• Operators: zet eventueel alle operators erin die hebben meegedaan.

• Soapbox: alle mooie verhalen die je kwijt wilt na de contest
(die echter weinig mensen lezen)
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2.2 Loggen in een contest

In te voeren 
exchange

(evt. voorspeld)

Uit te geven 
exchange

Standaard 
RS(T)

(automatisch)

Frequentie 
en mode

Info over gelogd 
tegenstation

of 
andere informatie

(bv gebruikte antenne)

Info over 
richting en 

afstand

Input veld:
• Te loggen call
• Commando’s 

voor mode, 
frequentie, etc

Is een 
bekende call 

uit log, 
cluster of 

master.dta

Mode = Run
en 

bijbehorende 
standaard 

msgs

Spatiebalk:Cursor naar call of Exchange  

Enter: Log de verbinding

Alt-W: Wipe het QSO-scherm

Run: geef CQ en werk
S&P (Search & Pounce): zoek station en werk 30



2.3 Automatische hulpmiddelen

• Helpen met het nemen van de call:  
> Window > Check
Dit window maakt gebruik van de zgn. ‘Check Partial
File’

• Functietoetsen F1 etc: vooraf 
geprogrammeerde boodschappen in CW, SSB 
(wav-files), of RTTY.
Standaarden zijn al ingevuld.
F1: CQ   is de belangrijkste in alle modes

• Stop met automatisch zenden:
Druk Esc-toets 
of 
Klik je muis op Esc:Stop
(Dat laatste is erg onhandig)

• Instellen Functietoetsen: rechtermuisknop op 
functietoetsen klikken.
Er zijn verschillende instellingen voor Run én 
voor S&P en voor de modes CW, SSB en RTTY.

31



Instellingen van functieknoppen in CW (voorbeeld)

• {…..} is een soort macro:
• {MYCALL} = call uit je Station Data

• {EXCH} = waarde uit het exchange-veld

• ! = de call die je hebt ingetypt in call veld

• {SENTRSTCUT} = 5nn

• Auto-CQ toggle aan/uit : Alt-R

• Tussenruimte in auto-CQ (in sec.): Ctl-R

• Alt-R en Ctl-R staan ook in: > Config …

• In geval van Phone: 
• {OPERATOR} = de naam van een map 

(= call van een operator)
{OPERATOR}\Cq.wav speelt de CQ audio 
wav-file van de Operator die is 
aangemeld op gebruikte pc met Ctl-O

Toetsnaam

Wordt 
geseind
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3. Contest loggen op een gezamenlijk netwerk

• Wat betekent werken in een Multi-Multi omgeving

• Waar zorgt N1MM allemaal voor

• Het netwerk; wat moet je minimaal instellen

• Netwerkfouten:

• Verschillende computers ‘zien’ elkaar niet

• ‘Ik zie een bepaald scherm niet’
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We gaan nu omschakelen naar een netwerk 

Doen:

• Maak een nieuwe database aan.

( > File > New Database…)

• Geef deze de naam van de call die je gebruikt

• Vul de belangrijkste stationsgegevens in

( > Config > Change Your Station Data)

• Kies een contest incl. de klasse (category) b.v.:

HADX – Multi-Unlimited – ALL band – high 

power – SSB+CW
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DUS…
• Laatste versie N1MM =    (evt. Tools > Check for new Program version and Install )

• Tools > Download and Install Latest Check Partial File (master.scp)

• Tools > Download and install Latest Country File (wl_cty.dat)
Tools > Import country list ….

• NEW database met naam = PI4HAL

• Station Data ingevuld ( Config > Change your Station Data ): 

• call = PI4HAL

• Country: Netherlands

• Gridsquare JO21

• CQ zone 14, ITU zone 27

• ARRL section: DX

• New Log in database: kies HADX

• Category:

• Multi Unlimited

• All band

• High Power

• SSB+CW
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3.1 Contesten in Multi – Multi omgeving (netwerk)

EERST doen:

1. Zorg dat alle computers de zelfde versie van N1MM draaien (> Tools > Check for New 
Program … )

2. Zorg dat ze allen de zelfde contest en zelfde categorie (Single Op, Multi Op etc.) hebben 
gekozen, dat ze dezelfde call hebben, enz. Dit gaat NIET vanzelf. 

(> File > New Log in Database xxx)

• > Window > Network Status
en schakel de Networked Computer Mode aan

• N1MM zorgt automatisch (!) voor een netwerk

• Maak één computer Master, zet in op alle pc’s een vinkje achter de gekozen pc. Deze pc is daarmee master voor de 
netwerktijd voor alle pc’s en logt in in een DX-cluster. Anderen dus NIET!

• Op deze wijze logt het multi-station maar één keer in bij een Cluster i.p.v. meerdere keren. Met Ctl-O geef je aan 
welke operator achter de betreffende pc zit.

• Met Ctl-O komen ook de instellingen van scherm e.d. in de door die operator gekozen stand te staan. 
Tevens zal N1MM het eventuele CQ-audiobestand (cq.wav) voor SSB van de betreffende operator aan de 
functietoetsen koppelen. Meestal wordt alleen een CQ.wav file gebruikt (= F1) 36



3.1a Netwerk probleempjes

• Als er netwerkfouten optreden, dan zijn veel voorkomende fouten:

• N1MM

• Verschillende N1MM versies

• Niet dezelfde countryfiles

• Niet dezelfde Partial Check file

Remedie: op alle pc’s deze zaken UPDATEN met Tools > etc.

• Firewall en netwerk

• Windows kan in- of uitgaand verkeer blokkeren

• Eigen software firewall

• Niet iedereen (d.w.z. de pc’s in het netwerk) heeft dezelfde pc als ‘master’ aangevinkt

• Niet iedereen heeft zelfde contest instellingen

Remedies:

• Maak uitzondering in firewall voor N1MM

• Bij gebruik van Wifi:  maak in de instellingen het wifi netwerk een privénetwerk i.p.v. 
openbaar netwerk (pc’s kunnen elkaar dan zien)

• Wees zorgvuldig met alle instellingen, stationdata, exchanges, master-pc, contest-naam en 
-klasse, enz. Alles pc’s moeten dezelfde instellingen hebben.
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Deel 2 module CW contesting

- Over interfacing met de transceiver
- Werkend CW station maken met eigen transceiver
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4. Morse met N1MM

• Morse van N1MM naar de TRX
• Gebruik van COM-poorten (‘pootjes 4 en 7’)

• Homebrew interface

• Koppeling via commerciële USB-kastjes

• USB-poort van de set
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Signalen tussen TRX en computer (nogmaals)

Meerdere USB 
poorten (‘kanalen’) 
over één of 
meerdere stekkers:
- Audio
- CW
- FSK
- PTT
- CAT commands

Voorbeeld

illustratief wat 
er allemaal 
beschikbaar of 
nodig is in een 
transceiver om 
te werken
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Simpele interfaces voor oudere TRX  en DIY

• MicroHAM USB interfaces

• Homebrew Interface voor 2 signalen te kiezen uit:
• PTT (Push-To-Talk = zender aan/uit)

• CW (Morse uit N1MM)

• FSK (Frequency Shift Keying – RTTY)

• Bestaat uit:
• USB-Serial Converter (< €10)

• Junkbox materiaal

• Gebruik van pootjes 4 (DTR) en 7 (RTS)

• USB Soundcard interface:
• Speelt m.n. als een laptop geen

line-in of goede mic aansluiting heeft

• Line in / mono mic TRX  PC

• Line out  / headset      PC  TRX

• €3 - €10  (beiden Banggood) Li: Mic = mono                    Re: Line-in = stereo
41



4.1 Morse en N1MM

• N1MM kan het morse seinen overnemen:
• ‘Gewoon’ morse,  via een pootje in de seriële poort (hieronder COM1)

• ‘Slim’ morse, stuurt tekst in ASCII naar ‘kastje’, kastje maakt morse: dit heet (K1EL) Winkey

• Instelbaar in: > Config > Config Ports… > Hardware en Winkey -tabs

‘Gewoon morse’:
Kies dan hier b.v.
DTR:   CW
RTS:    PTT

Indien Winkey
hier aanvinken

Lead time: 20 ms tussen PTT en CW start
Tail time: 1 dit of 10ms tussen stop CW en loslaten PTT 

1

2

3
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5. Bijzonder DX-cluster VE7CC

• Reverse beacon netwerk (RBN)
• CW mostly

• Data

• Het probleem van RBN

• VE7CC + cliënt als oplossing voor al uw cluster-problemen
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Reverse Beacon Network (RBN)
• Amateurs monitoren amateurbanden op CW- en data-communicatie.

• Een programma als CW-skimmer decodeert de CW signalen op een 

hele band (afhankelijk van de ontvanger) en stuurt ze via internet naar 

het RBN. (dit kan b.v. ook voor RTTY)

Na 1 of 2 keer CQ geven vanuit 
NL wordt je signaal door vele 
Europese stations op hetzelfde 
moment gespot.

Zie b.v. de spot: SM2VKI
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RBN en VE7CC
• Probleem: er zitten wel eens fouten in RBN en je wordt soms 25x gespot binnen 

dezelfde minuut.

• Oplossing: VE7CC DX-cluster en VE7CC-Client.

Ingewikkeld?

1. VE7CC ontdubbelt en geeft fouten niet door!
2. VE7CC client laat je makkelijk filteren
3. Kun je koppelen aan N1MM !
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Filter pagina VE7CC client
Aangezien alles wat CQ geeft 
gespot wordt, wil je de stations 
weten die je zelf zou kunnen 
werken.

Daarom filter op skimmers in W-
EU. 
(‘Pass Spotter Cty van PA, DL etc’)

Client versie 2 en versie 3:
• In versie 3 kun je tegelijk ook 

andere DXclusters ‘mergen’.
• Handig voor CW gefilterd 

combineren met SSB 
ongefilterd
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Instellingen t.o.v. N1MM
• Je kunt in N1MM een cluster definiëren of maken.

• naam: local port

• IP-adres: 127.0.0.1

• poort: 7300 (default) of een andere als je dat wil.

• VE7CC client gaat naar die poort ‘broadcasten’ Enable Telnet en Port

• Zie de Help-files.
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6. Gebruik van audio in N1MM

• Opnemen van alle QSO’s en koppelen aan het log m.b.v. een plug-in
• Installeren QSOrder

• Opstarten QSOrder
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6.1 Audio en N1MM
• Audio via:

• Analoog (line-in en line-out eventueel geïnterfaced met trafo’s e.d.) en eigen pc-
geluidskaart

• Via externe geluidgeluidskaart (losse kaart óf in de TRX) en USB kabel; deze is 
ook zichtbaar in de audio instellingen in N1MM op de pc

• >  Config >  Logger+ Audio Setup

Kies de ingang waarvan je wilt 
opnemen

Vink aan als je audiokanalen via 
de USB-kabel van je set lopen, de 
set heeft een eigen soundcard.
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6.1a Audio en N1MM

• Waarom het soms niet werkt:

• Transceiver: 

• Is de juiste audio ingang / uitgang gekozen Soms is er in het TRX menu keuze uit verschillende uit- en 
ingangen  (b.v. ‘ACC’  of ‘USB’)

• Line in / Line uit instellingen in TRX niet goede volume of niet aan gezet

• N1MM:

• Keuze verkeerde geluidskaart
TRX geluidskaart, of pc geluidskaart, of interface geluidskaart

• Windows:

• Geluidsniveau van windows (pc geluidskaart) staat te laag (opname of weergeven /  invoer of uitvoer)

• Randapparatuur:

• Een geluidsinterface volumeniveau te laag 

• QSOrder ziet de audio uit de transceiver niet:

• zie volgende pagina voor oplossing

• LET OP: welke fouten kunnen optreden hangen af van welke apparatuur je gebruikt
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6.2 QSOrder (opnemen van QSO’s)

https://github.com/k3it/qsorder/releases (programma)

https://github.com/k3it/qsorder/blob/master/README.md (readme)

QSOrder neemt audio van QSO’s op en slaat default 45s op in een MP3 die gekoppeld 
is aan het logboek. 45s = 25s vóór ‘Enter’ en 20s erna.
LET OP: QSOrder werkt alleen als er echt iets op de audiokaart is aangesloten

• Installeer QSOrder in de map: 
> Documenten >  N1MM Logger +   > QsoRecording

• Maak de koppeling in N1MM: 
> Config >  Config Ports… > Broadcast Data

• Maak batch-file aan (m.b.v. kladblok) om QSOrder te starten met eventuele opties
- l  : totale lengte audiobuffer om op te slaan
-d : tijd opgenomen na ‘Enter’  (is deel van de 45s)

qsorder.exe –l35 –d10

wegschrijven als QSOrderBAT.bat in QSORecording map
en starten met de batch-file

• Start QSOrder op met de batch-file zodra N1MM 
is gestart en laat het de gehele contest aan staan.

(Let op als je de pc restart, dan ook weer QSOrderaanzetten)

Kiest default ingang 
van audiokaart

Kiest automatisch de default ingang van de 
audiokaart (is ingesteld in Windows)
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Extra commando’s voor QSOrder

ALS de audio niet werkt:

Belangrijk commando:
qsorder.exe –q

Dit is een commando dat vraagt 
welke audiokanalen beschikbaar 
zijn en deze worden 
geïdentificeerd met een 
nummer.

Stel je wilt ingang nr2 gebruiken 
dan kun je QSOrder opstarten 
met de –i optie:

qsorder.exe –i2
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7. Meedoen aan de contest

• Fysiek (in een team) meedoen met een MOMT CW contest

• In alle gevallen: zelf klaarmaken van het station incl. software-instellingen

• Leer de trukendoos door continue coaching en uren maken in de contest:
• Hoe gedraag je je op de band als contest station (wat zeg je wel, wat zeg je niet)

• Operating-practice in combinatie met N1MM

• en… de trucjes voor CW:

• Voor gevorderde CW’ers: relaxed contesten d.m.v. ‘bufferen’

• Let continu op de bandmap (gekoppeld aan VE7CC client)

• Gebruik het ‘Check’ window 

• Wat te doen als je gestoord wordt

• Inzicht in de quircks van ‘Run’ en ‘S&P’, MOMT, MO2T en MOST
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8. Droog oefenen

• Gebruik Morse Runner. 
• Deze simulator werkt als N1MM en kan ook aan N1MM gekoppeld 

worden als je het wil.

• Te vinden bij http://www.dxatlas.com/Download.asp
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9. Bijlagen

• Checklist

• Meest gebruikte sneltoetsen

• Diversen
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Essentials Checklist t.b.v. troubleshooting
(als je in een Multi-transmitter netwerk werkt en denkt dat je alles al hebt ingesteld)

• Draaien alle pc’s dezelfde N1MM- versie?

• Update alle N1MM zodat alle pc’s de zelfde (laatste) 
versie draaien.
( > Tools > Check for New Program Version and Install)

• Werken alle pc’s onder dezelfde callsign?

• Alle pc’s werken met dezelfde Callsign instellen 
( > Config > Change your Station Data)

• Staan alle pc’s in networkmode?

• Checken en zonodig inschakelen
( > Window > Network Status)

• Alle pc’s dezelfde contest en deelname klasse?

• Kies allen dezelfde contest en dezelfde deelname klasse
( > File > Open log in database) of  een nieuwe contest:

> File > New log in database )

• Is er één ‘master’ in het netwerk voor het DX-cluster 
en is die verbonden?

• Kies één pc daarvoor en stel in op alle pc’s.
( > Window > Network Status)

• Staat op alle pc’s het Telnetwindow aan?

• Telnet haalt de clustermeldingen binnen vanaf de 
master-pc
( > Window > Telnet)

• Op de master-pc: zet vinkje aan voor automatisch 
verbinden
( > Window > Telnet > Clusters)

• Staat op iedere pc de Bandmap aan?

• Zet zonodig aan
( > Window > Bandmap)

• And more…

56



N1MM sneltoetsen

CW:   ‘Insert’ en ‘ . ’  zijn instelbaar in:
> Config > tabblad Function Keys 

Belangrijke Functietoetsen (run en S&P kunnen verschillen) Veel bebruikte sneltoetsen

F1 CQ Alt-Q naar CQ freq

F2 59(9)  + exchange Alt-F8 naar vorige freq

F3 TU PI4D

F4 PI4D Alt-R Auto-CQ aan/uit

F5 His call Ctl-R Set auto-CQ tijd

F6-F12 verschillende definities

Sh-Ctl-F1 Record SSB CQ-msg Ctl-↑ Get spot boven huidige freq

SPATIEBALK Springen tussen call en exchange veld Ctl-↓ Get spot onder huidige freq

ENTER Log QSO Alt-Ctl -↑ Get Multi boven huidige freq

Alt-Ctl -↓ Get Multi onder huidige freq

Specials

Ctl-O Set Opr Numkey + Inzoomen Bandmap

Ctl-E Zend msg aan andere ops Numkey - Uitzoomen Bandmap

Ctl-Alt Enter Log 'not accepted' QSO Scroll muiswiel In/Uitzoomen Bandmap

 ↑ ↓ RIT bij runnen

Ctl-T Tune Alt-W Wipe entry field

Ctl-Y Edit laatste QSO

CW Ctl-D Delete laatste QSO

Insert Send his call + report Alt-P Spot laatste contact

 .   (punt) Log QSO en confirm (= Enter + F3)

Pg Up CW-speed +2 Rotoren

Pg Dn CW-speed -2 Alt-J Draai Rotor

Esc Stop zenden (ook andere modes) Ctl-Alt-J Stop draaien Rotor

Ctl-K Zend CW met keyboard
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Diversen

• Het N1MM manual bevat complete hoofstukken om verschillende TRXs te laten werken:  

Hoofdstuk 2.2 Supported Radios

• Interessant (?) voor IC7300 : http://www.k0pir.us/icom-7300-n1mm-logger-plus-setup/

en nog veel meer, ook op YouTube

• Er zijn meerdere hulpbestanden voor N1MM logger +    die je af en toe kunt updaten, versie is 

nooit kritisch tenzij je meedoet in MOMT

• Partial check file (master.scp):

>Tools > Download and Install Latest ….

• Manual voor N1MM Logger+ in pdf: 

> Tools > Download Latest N1MM…. 

• Country-file (wl_cty.dat) voor DXCC en multipliers: 

> Tools > Download and install latest country file…

> Tools > Import country list ….
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Dit was het


